Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. Выполнять на паскале. Нужно написать программу самым легким способом.

Дан массив из 5 элементов, найти среднее арифметическое всех элементов массива. Выполнять на паскале. Нужно написать программу самым легким способом.
Гость
Ответ(ы) на вопрос:
Гость
Var   m : array[1..5] of Integer;   i,s : Integer; Begin   s:=0;   Writeln('Введите 5 элементов:');   For i:=1 to 5 do   Begin    Readln(m[i]);    s:=s+m[i];   end;   Writeln('Среднее арифметическое: ',s/5); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы