Дан массив, состоящий из целых чисел. Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива. Входные данные Сначала задано число N — количество элементов в массиве (1N10000). Далее чере...

Дан массив, состоящий из целых чисел. Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива. Входные данные Сначала задано число N — количество элементов в массиве (1N10000). Далее через пробел записаны N чисел — элементы массива. Массив состоит из целых чисел. Выходные данные Необходимо единственное число - количество положительных элементов в массиве. Java
Гость
Ответ(ы) на вопрос:
Гость
public static void main(String[] args) { int[] mas; Scanner in = new Scanner(System.in); System.out.print("N="); int N=in.nextInt(); int polozh=0; mas = new int[N]; for(int i=0;i0) polozh++; } System.out.println("Всего положительных чисел:"+polozh); }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы