Дан массив состоящий из целых чисел, напишите программу на языке программирования Java, которая выводит четные числа. Помогите пожалуйста.
Дан массив состоящий из целых чисел, напишите программу на языке программирования Java, которая выводит четные числа. Помогите пожалуйста.
Ответ(ы) на вопрос:
Гость
public class isEven {
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}
Не нашли ответ?
Похожие вопросы