Дан текст. Составьте программу нахождения количества точек в этом тексте. решить с помощью Pascal ABC

Дан текст. Составьте программу нахождения количества точек в этом тексте. решить с помощью Pascal ABC
Гость
Ответ(ы) на вопрос:
Гость
pascal ABC..................
Гость
var s:string; k,i: integer; begin  writeln('Введите строку ');  readln(s);  k:=0;  for i:=1 to length(s) do    if s[i]='.' then k:=k+1;  writeln('Количество точек в строке = ',k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы