Дана последовательность целых чисел оканчивающихся нулём. Написать программу находящее самое большое число из всех чисел в последовательности. Программа для PascalABC

Дана последовательность целых чисел оканчивающихся нулём. Написать программу находящее самое большое число из всех чисел в последовательности. Программа для PascalABC
Гость
Ответ(ы) на вопрос:
Гость
Var A,M:integer; Begin WriteLn('Введите последовательность целых чисел'); M:=0; Repeat Read(A); if A>M then M:=A; Until A=0; WriteLn(M) End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы