Дано натуральное число N,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем N

Дано натуральное число N,составить программу,котоая выводит на экран все натуральные числа,квадрат которых не больше чем N
Гость
Ответ(ы) на вопрос:
Гость
var    x, n: integer; begin    x := 1;    readln(n);    while x*x <= n do    begin       writeln(x);       x := x + 1;    end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы