Дано натуральное число n.Составьте программу вычисления(ЧЕРЕЗ ВЛОЖЕННЫЕ ЦИКЛЫ ПОЖАЛУУУЙСТА) :(1-1/1^1)*(1-1/2^2)...(1-1/n^n)

Дано натуральное число n.Составьте программу вычисления(ЧЕРЕЗ ВЛОЖЕННЫЕ ЦИКЛЫ ПОЖАЛУУУЙСТА) :(1-1/1^1)*(1-1/2^2)...(1-1/n^n)
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var n,i:integer; y:real; begin   clrscr;   y:=1;   write('n='); read(n);   for i:=1 to n do     y:=y*(1-(1/(exp(ln(n) * n))));   write ('y=',y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы