Даны два натуральных числа.Определить в каком числе первая цифра больше? написать программу

Даны два натуральных числа.Определить в каком числе первая цифра больше? написать программу
Гость
Ответ(ы) на вопрос:
Гость
var n, k:integer; begin      writeln('Введите 2 числа через пробел');      readln(n, k);           if (strToInt(intToStr(n)[1]) > strToInt(intToStr(k)[1])) then writeln('У первого числа первая цифра больше');      if (strToInt(intToStr(n)[1]) < strToInt(intToStr(k)[1])) then writeln('У воторого числа первая цифра больше');      if (strToInt(intToStr(n)[1]) = strToInt(intToStr(k)[1])) then writeln('У первого числа и воторого числа первые цифры равны'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы