Даны целые числа а и в (а меньше в) написать программу вычисления всех целых чисел от а до в включительно

Даны целые числа а и в (а<в) написать программу вычисления всех целых чисел от а до в включительно
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c:integer; begin writeln('введите число a'); readln(a); writeln('введите число b'); readln(b); for a:=a to b do begin writeln('число в промежутке ==>',a); end; if a>b then  for b:=b to a do begin writeln('число в промежутке ==>',b); end; end.
Гость
var     a, b, i: integer; begin     writeln('введите число a');     readln(a);     writeln('введите число b');     readln(b);         if (a > b) then begin         i := b;         b := a;         a := i;     end;         for i := a to b do         writeln('число в промежутке ==>', i);     end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы