ДАЮ МНОГО БАЛЛОВ! Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима,весна,лето,осень)
ДАЮ МНОГО БАЛЛОВ!
Используя оператор выбора, составьте программу, которая по введенному номеру месяца будет выводить название соответствующего времени года(зима,весна,лето,осень)
Ответ(ы) на вопрос:
Гость
program nomermesaca;
var a:integer;
begin
writeln('введите номер месяца'); readln(a);
Case a of
1,2,12:writeln ('зима');
3,4,5:writeln ('весна');
6,7,8:writeln ('лето');
9,10,11:writeln ('осень')
else
writeln ('ошибка');
end;
readln;
end.
Гость
11. Осень
12.зима
End
Readnl
End.
Не нашли ответ?
Похожие вопросы