ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! Составьте программу, которая позволяет удалить из слова X те буквы, которые встречаются в слове Z. Слова X и Z введите с клавиатуры.
ЛЁГКАЯ ЗАДАЧА ПО ПАСКАЛЮ! Составьте программу, которая позволяет удалить из слова X те буквы, которые встречаются в слове Z. Слова X и Z введите с клавиатуры.
Ответ(ы) на вопрос:
var x,z: string;
i: integer;
begin
x:= 'клавиатура';
z:= 'буква';
for i:=1 to length(z) do
while pos(z[i],x)>0 do delete (x,pos(z[i],x),1);
writeln(x);
end.
Результат:
литр
Не нашли ответ?
Похожие вопросы