На языке Паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в первой четверти координатной плоскости.Программа должна выводить на экран результат в виде: Точка с координатами (x,y) лежит в первой...

На языке Паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в первой четверти координатной плоскости.Программа должна выводить на экран результат в виде: Точка с координатами (x,y) лежит в первой четверти координатной плоскости или Точка с координатами (x,y) не лежит в первой четверти координатной плоскости.
Гость
Ответ(ы) на вопрос:
Гость
program points; uses crt; var x, y:real; begin  write('Введите х: ');  readln(x);  write('Введите y: ');  readln(y); if (x > 0) and (y > 0) then  writeln('Точка с координатами (' , x , ',' , y , ') лежит в первой четверти координатной плоскости') else  writeln('Точка с координатами (' , x , ',' , y , ') не лежит в первой четверти координатной плоскости'); readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы