Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи: вычислите длину окружности и площадь круга еслм дан радиус r.

Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи: вычислите длину окружности и площадь круга еслм дан радиус r.
Гость
Ответ(ы) на вопрос:
Гость
если что:S - площадь кругаR -  радиус (по формуле)r - значение радиуса, которое тебе данону и формула площади круга: пи*R^2 
Гость
Программа: const pi = 3.141592653589793; var r, s, l: real; begin   write('r = '); read(r);   l := 2 * pi * r;   s := pi * r * r;   writeln('l = ', l:0:2);   writeln('S = ', s:0:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы