Надо написать программу чтобы с помощью цикла с параметром из ряда числел (ряд из 10 чисел) вывести каждое третье! Заранее спасибо за помощь
Надо написать программу чтобы с помощью цикла с параметром из ряда числел (ряд из 10 чисел) вывести каждое третье! Заранее спасибо за помощь
Ответ(ы) на вопрос:
Гость
program abc;
const a:array[1..10] of integer=(1,2,3,4,5,6,7,8,9,10);
var i :integer;
begin
for i:=1 to 10 do begin if (i mod 3)=0 then writeln (a[i]) end;
end.
это паскаль, массив можешь заполнить и другими способами
Не нашли ответ?
Похожие вопросы