Написать программу: 1. Ввод с клавиатуры строки данных; 2. Подсчитать длину строки и
Написать программу: 1. Ввод с клавиатуры строки данных; 2. Подсчитать длину строки ивывести на экран.
Ответ(ы) на вопрос:
Гость
1.
var
a: string;
begin
readln(a);
writeln(a);
end;
2.
var
b: integer;
begin
readln(b);
writeln(length(b));
end.
Не нашли ответ?
Похожие вопросы