Написать программу для Паскаль через оператор Case. Для целого числа K от 1 до 99 напечаать фразу "мне K лет", учитывая при этом что при вводе некоторых значений K слово "лет" надо заменить на слово "год" или "года".

Написать программу для Паскаль через оператор Case. Для целого числа K от 1 до 99 напечаать фразу "мне K лет", учитывая при этом что при вводе некоторых значений K слово "лет" надо заменить на слово "год" или "года".
Гость
Ответ(ы) на вопрос:
Гость
Program p1; Var a:integer; Begin   Write('Введите возраст: ');   Readln(a);   Case a of     11..14:Write('Мне ',a,' лет');     else     Case a mod 10 of       1:Write('Мне ',a,' год');       2..4:Write('Мне ',a,' года');       else Write('Мне ',a,' лет');     End;   End; End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы