Написать программу которая из 2х введённых с клавиатуры чисел положительное числ?
Написать программу которая из 2х введённых с клавиатуры чисел положительное числ?? устраивает а отрицательное возводит в квадрат
Ответ(ы) на вопрос:
Гость
Var
a,b:integer;
begin
write('Введите A=');read(a);
write('Введите B=');readln(b);
if a<0 then
writeln('a=',sqr(a))
else
writeln('a=',a);
if b<0 then
writeln('b=',sqr(b))
else
writeln('b=',b);
end.
Не нашли ответ?
Похожие вопросы