Написать программу, которая будет спрашивать имя пользователя, получать ответ и выводить на экран приветствие вида: Привет, меньше имя больше ! Как твои дела? пожалуйста
Написать программу, которая будет спрашивать имя пользователя, получать ответ и выводить на экран приветствие вида: Привет, <имя>! Как твои дела? пожалуйста
Ответ(ы) на вопрос:
program z1;
var
a:integer;
begin
writeln ('введите имя');
readln (a);
writeln ('привет!',a);
end.
Вот, написано в Паскале, если что.
program name;
Var a: string;
begin
Writeln('Введите,пожалуйста, своё имя');
Read(a);
Writeln('Привет,',a,'! Как твои дела?');
end.
Не нашли ответ?
Похожие вопросы