Написать программу которая будет в зависимости от числового обозначения месяца организует вывод название месяца паскаль

Написать программу которая будет в зависимости от числового обозначения месяца организует вывод название месяца паскаль
Гость
Ответ(ы) на вопрос:
Гость
program RLN;  var x:byte;  begin  writeln('Введите число, чтобы узнать, какому месяцу оно соответствует:');  Readln(x);  Case x of  0: writeln('Такого месяца не существует');  1: writeln('Январь.');  2: writeln('Февраль.');  3: writeln('Март.');  4: writeln('Апрель.');  5: writeln('Май.');  6: writeln('Июнь.');  7: writeln('Июль.');  8: writeln('Август.');  9: writeln('Сентябрь.');  10: writeln('Октябрь.');  11: writeln('Ноябрь.');  12: writeln('Декабрь.');  13..1000: writeln('Такого месяца не существует.');  end;  end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы