Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. Запрос на числа осуществлять пока пользователь не введет число 555. Это на языке С

Написать программу, которая будет запрашивать у пользователя целые числа и выводить на экран все числа кроме нулей. Запрос на числа осуществлять пока пользователь не введет число 555. Это на языке С
Гость
Ответ(ы) на вопрос:
Гость
#include int main() {     int N;     while (scanf("%d", &N) && N != 555)         if (N != 0)             printf("%d\n", N);     return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы