Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).
Написать программу, которая вводит массив с
клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).
Ответ(ы) на вопрос:
program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.
Не нашли ответ?
Похожие вопросы