Написать программу, которая вводит натуральное число n и считает сумму чисел от 1 до n
Написать программу, которая вводит натуральное число n и считает сумму чисел от 1 до n
Ответ(ы) на вопрос:
Гость
Var
n:integer;
S:real;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n;
Write('S = ',S)
End.
Гость
program sum_n;
var
n, i, s: integer;
begin
write('n = ');
readln(n);
s := 0;
for i := 1 to n do
s := s + i;
writeln('s = ', s);
end.
Не нашли ответ?
Похожие вопросы