Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.
Гость
Ответ(ы) на вопрос:
Гость
var  a: array [1..100] of integer; i,n,min,max:integer; Begin     read(n);     for i := 1 to n do         read(a[i]);     min:=a[1];     max:=a[1];     for i:= 1 to n do begin         write(a[i],' ');         if maxa[i] then min:=a[i];     end;     writeln(min,max); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы