Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.

Написать программу которая вычисляет длину окружности и площадь круга. Радиус должен вводится с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
var   l,s,r:real; begin   write ('Radius: ');   readln(r);   s:=pi*r*r;   l:=2*pi*r;   writeln ('Dlina: ',l:0:4);   writeln ('S: ',s:0:4);   readln; end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы