Написать программу ,которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).

Написать программу ,которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).
Гость
Ответ(ы) на вопрос:
Гость
Паскаль   uses crt; var n,m:integer; begin   for n:=1 to 9 do   begin     for m:=1 to 9 do       write(m*n:5);     writeln;   end; end.
Гость
Program Pifagor; uses crt; const n=10; var   x,y:integer; begin   writeln('********************************************************');   writeln('*                        PIFAGOR                       *');   writeln('*                  (таблица умножения)                 *');   writeln('********************************************************');   write('*    * ');   for y:=1 to n do     begin       write(y:2);       if y
Не нашли ответ?
Ответить на вопрос
Похожие вопросы