Написать программу, которая выводит на экран ваши имя и фамилию  в приложении MS Visual Studio C++

Написать программу, которая выводит на экран ваши имя и фамилию  в приложении MS Visual Studio C++
Гость
Ответ(ы) на вопрос:
Гость
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 //несет меня в эту сторону...   #include "stdafx.h" #include #include #include int main() { using namespace std;   char name[15]; cout << "what is you first name7 "; cin.get(name, 15).get(); char name2[15]; cout << "what is your last name? "; cin.getline(name2, 15); enum tipenum {A,B,C,D,F}; tipenum p_enum; cout << "what letter grade do you deserve? "; cin >> p_enum; int g; g = p_enum + 1; p_enum = tipenum(g);   short age; cout << "what is your age? "; cin >> age; cout << "name: " << name2 << ", " << name << endl; cout << "grade: " << p_enum << endl; cout << "age: " << age << endl; return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы