Написать программу которая заполняет масив из -10;20 и находит сумму кратных 5

Написать программу которая заполняет масив из -10;20 и находит сумму кратных 5
Гость
Ответ(ы) на вопрос:
Гость
var  i,summa,x,y:integer;  arr: array [-10..20] of integer;begin  randomize;  x:=0;  for i:=-10 to 20 do    begin    arr[i]:=random(100);    if arr[i] mod 5=0 then      x:=x+arr[i];    end; writeln(x);  end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы