Написать программу на Паскале: "ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит"
Написать программу на Паскале: "ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит"
Ответ(ы) на вопрос:
program p; var a,b: integer; begin a:=1; repeat begin writeln('Введите число: '); readln(b); if b<0 then a:=a*b; until b=0; writeln('Ответ:',a); readln; end.
Не нашли ответ?
Похожие вопросы