Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.
Ответ(ы) на вопрос:
var
c.d:byte;
begin
writeln ('Введите ваш возраст');
readln (c);
D:=18-c
if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
Не нашли ответ?
Похожие вопросы