Написать программу на языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. Помогите!
Написать программу на языке Pascal вычисления суммы чисел кратных 3-ём в диапазоне от 1 до 100. Помогите!
Ответ(ы) на вопрос:
Гость
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do
if i mod 3 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 1683
Не нашли ответ?
Похожие вопросы