Написать программу на языке С#.Замечание. При решении данных задач возможно использовать оператор switch или вложенные операторы if. С  1 января 1990 года по некоторый день прошло n дней, определить название текущего месяца.

Написать программу на языке С#.Замечание. При решении данных задач возможно использовать оператор switch или вложенные операторы if. С  1 января 1990 года по некоторый день прошло n дней, определить название текущего месяца.
Гость
Ответ(ы) на вопрос:
Гость
using System; namespace ConsoleApp {     internal class Program {         private static void Main() {             Console.WriteLine("Введите число");             var n = Convert.ToInt32(Console.ReadLine());             var dt = new DateTime(1990, 1, 1);             dt = dt.AddDays(n);             Console.WriteLine(dt.ToString("MMMM"));             Console.ReadKey();         }     } }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы