Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль.
Написать программу с помощью цикла for. Из чисел от 10 до 99 вывести те, сумма которых равна N. N-вводится с клавиатуры. Паскаль.
Ответ(ы) на вопрос:
Гость
var
i, n: integer;
begin
readln(n);
for i := 10 to 99 do
if (i mod 10 + i div 10 = n) then
writeln(i);
end.
Не нашли ответ?
Похожие вопросы