Написать программу, создающую одномерный массив из 10 элементов. Значения членов массива вводятся при выполнении программы. Программа должна определять сумму поло-жительных членов массива. Помогите пож
Написать программу, создающую одномерный массив из 10 элементов. Значения членов массива вводятся при выполнении программы. Программа должна определять сумму поло-жительных членов массива. Помогите пож
Ответ(ы) на вопрос:
//Pascal ABC.NET 3.1 сборка 1256
begin
var ar:=readArrInteger(10);
writeln(ar.Where(x -> x>0).Sum);
end.
Пример ввода:
-1
2
-3
4
-5
6
-7
8
-9
0
Пример вывода:
20
Не нашли ответ?
Похожие вопросы