Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. На ABC.Pascal

Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. На ABC.Pascal
Гость
Ответ(ы) на вопрос:
Гость
var n,k:integer; begin write('n='); readln(n); while n<>0 do  begin  writeln(n mod 10);  n:=n div 10;  end; end. Пример: n=12756 6 5 7 2 1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы