Написать программу в паскале. Написать и вывести с клавиатуры слово 1 Определить его длину 2 3-ю букву 4 посчитать количество букв "е" в слове. Помогите пожалуйста
Написать программу в паскале.
Написать и вывести с клавиатуры слово
1 Определить его длину
2 3-ю букву
4 посчитать количество букв "е" в слове.
Помогите пожалуйста
Ответ(ы) на вопрос:
Гость
program u;
var s:string; e,i:integer;
begin;
read(s); writeln(s);
for i:=1 to length(s) do if (s[i]='е') or (s[i]='Е') then e:=e+1;
write('Длина строки ', length(s),', третья буква ', s[3],', кол-во букв "е" ', e);
end.
Не нашли ответ?
Похожие вопросы