Написать программу в ПАСКАЛЕ: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.

Написать программу в ПАСКАЛЕ: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.
Гость
Ответ(ы) на вопрос:
Гость
const j=['a','e','i','j','o','u']; var a:string; b:char; n,i,k:integer; begin   repeat      read(b);      a:=a+b;   until b='.'; n:=length(a); n:=n-1; {без точки}  for i:=1 to n do     if a[i]in j then         k:=k+1; writeln(k); end.      
Не нашли ответ?
Ответить на вопрос
Похожие вопросы