Написать программу в паскаль:Составить таблицу стоимости порций сыра весом 50, 100,150, ... 1000 г(цена 1 кг 300р)

Написать программу в паскаль: Составить таблицу стоимости порций сыра весом 50, 100,150, ... 1000 г(цена 1 кг 300р)
Гость
Ответ(ы) на вопрос:
Гость
var   s: single := 50; //s: integer; begin   //s := 50;   while (s <= 1000) do   begin     writeln(s:4, ' гр.', s / 10 * 3:5, ' p.');     s += 50; //s := s + 50;   end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы