Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой

Написать программу вычисления среднего арифметическое трех чисел с клавиатуры результат вывести с четырьмя знаками после запятой
Гость
Ответ(ы) на вопрос:
Гость
Pascal: var a,b,c:real; begin   write ('Number 1: ');   readln (a);   write ('Number 2: ');   readln (b);   write ('Number 3: ');   readln (c);   writeln ('Srednee: ',(a+b+c)/3:0:4);   readln; end. C++: #include #include using namespace std; int main() {    float a,b,c;    cout.setf(std::ios_base::fixed,std::ios_base::floatfield);    cout <<"Number 1: ";    cin >>a;        cout <<"Number 2: ";    cin >>b;    cout <<"Number 3: ";    cin >>c; cout.precision(4);    cout <<"Srednee: " <<(a+b+c)/3 <
Не нашли ответ?
Ответить на вопрос
Похожие вопросы