Написать программу вычисления стоимости покупки. Нужно указать вид товара, его цену и количество. Вид экрана во время работы программы: Вычисление стоимости покупки. Введите исходные данные: Какой товар вы покупаете? - больше Т...

Написать программу вычисления стоимости покупки. Нужно указать вид товара, его цену и количество. Вид экрана во время работы программы: Вычисление стоимости покупки. Введите исходные данные: Какой товар вы покупаете? ->Тетрадь По какой цене? -> 1.50 Сколько штук? -> 5 Ваш товар - Тетрадь. Стоимость покупки: 7.50 Сколько денег даете? -> 10 Ваша сдача: 2.5
Гость
Ответ(ы) на вопрос:
Гость
var money, cost,summa : real; count : integer;  tovar: string; begin writeln('Введите исходные данные: ');   writeln('Какой товар вы покупаете? ');  readln(tovar);   writeln('По какой цене? ');  readln(cost);   writeln('Сколько штук? ');  readln(count);   summa := cost*count; writeln('Ваш товар - ', tovar, '. Стоимость покупки: ',summa:0:2);  writeln('Сколько денег даете? ');  readln(money);   if money=summa then writeln('свободен, под расчёт') else if money > summa then writeln('Ваша сдача: ', money-summa) else writeln('Нужно добавить: ', summa-money,. ');  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы