Написать программу вычисления значения функции x^2 x больше 5y= 17x-1 npи -7 меньше х меньше =5 25 при x меньше =-7
Написать программу вычисления значения функции
x^2 x>5
y= 17x-1 npи -7<х<=5
25 при x<=-7
Ответ(ы) на вопрос:
var
x,y:real;
begin
Write('Введите значение аргумента x: ');
Readln(x);
if x<=-7 then y:=25
else
if x<=5 then y:=17*x-1
else y:=sqr(x);
Writeln('Значение функции равно ',y:0:4)
end.
Тестовое решение:
Введите значение аргумента x: 3.78
Значение функции равно 63.2600
Не нашли ответ?
Похожие вопросы