Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: «если х = 3, то у = 13»

Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: «если х = 3, то у = 13»
Гость
Ответ(ы) на вопрос:
Гость
Решение на Паскале program zadacha; var x,y:integer; begin    readln(x); {присваивает x}    y:=x+1; {выполняет выражение и присваивает значение переменной y}    writeln('если x=',x,', то y=',y); {выводит ответ} end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы