Написать программу. заданы 4 числа. найти среднее арифметическое и среднее геометрическое этих чисел.
Написать программу. заданы 4 числа. найти среднее арифметическое и среднее геометрическое этих чисел.
Ответ(ы) на вопрос:
vara,b,c,d:integer;
sr_ar,sr_gm:real;
begin
read(a,b,c,d);
sr_ar:=(a+b+c+d)/4;
sr_gm:=power(a*b*c*d,1/4);
writeln(sr_ar,' ',sr_gm);
end.
Не нашли ответ?
Похожие вопросы