Написать программу значения вырадения (1+2)*(1+2+3)*(1+2+3+4+5) и т.д до 10.В Pascal ABC

Написать программу значения вырадения (1+2)*(1+2+3)*(1+2+3+4+5) и т.д до 10.В Pascal ABC
Гость
Ответ(ы) на вопрос:
Гость
var s,i:integer; p:real; begin s:=1; p:=1; for i:=2 to 10 do  begin  s:=s+i;  p:=p*s;  end; writeln('p = ',p) ;end. Результат: p = 141455160000
Не нашли ответ?
Ответить на вопрос
Похожие вопросы