Написать программу,которая запрашивает 2 целых числа и выводит их в частное.Известно ,что на 0 делить нельзя.Сделать проверку. Например 1 число 6,2 число 2  6:2=3

Написать программу,которая запрашивает 2 целых числа и выводит их в частное.Известно ,что на 0 делить нельзя.Сделать проверку. Например 1 число 6,2 число 2  6:2=3
Гость
Ответ(ы) на вопрос:
Гость
var A,B: integer; Begin WriteLn('Введите число А'); Readln(A); repeatWriteLn('Введите число B');   Readln(B);   if B=0 then writeln('Число B не может быть равно нулю, повторите ввод'); until not(b=0); Writeln(A,'/',B,'=',A/B); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы