Написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет B рублей положенная в банк если годовая прибыль составляет С процентов. (используя только mod div. 1 курс корочи) зара...
Написать программу(pascal) которая вводит с клавиатуры числа А,B,C. найти на сколько увеличится за А лет B рублей положенная в банк если годовая прибыль составляет С процентов. (используя только mod div. 1 курс корочи) заранее спасибо
Ответ(ы) на вопрос:
Даже понятия не имею, к чему тут div и mod. Задача решается циклом for:
Var a,i:integer; b,c,b2:real;
Begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
c:=c*0.01;
b2:=b;
for i:=1 to a do
b2:=b2+(b2*c);
b2:=b2-b;
writeln('Ответ: ',b2:0:2);
End.
Не нашли ответ?
Похожие вопросы