Написать программу,паскаля которая вычисляет sin 45 градусов и выводит результат с точностью до трёх знаков после запятой ПОЖАЛУЙСТА ОТВЕТЬЕ....

Написать программу,паскаля которая вычисляет sin 45 градусов и выводит результат с точностью до трёх знаков после запятой ПОЖАЛУЙСТА ОТВЕТЬЕ....
Гость
Ответ(ы) на вопрос:
Гость
program test; const s=45; begin   writeln(sin(s):0:3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы