Напишите программу для Паскаля. Возвести чётное число в квадрат, а нечётное в куб.
Напишите программу для Паскаля.
Возвести чётное число в квадрат, а нечётное в куб.
Ответ(ы) на вопрос:
Гость
var
x,rez:integer;
begin
readln(x);
if x mod 2 = 0 then
rez:=x*x
else
rez:=x*x*x;
writeln (x);
end.
Не нашли ответ?
Похожие вопросы