Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут и секунд показывают куранты?"

Напишите программу к решению задачи : "С момента начала суток прошло К секунд. Сколько часов, минут и секунд показывают куранты?"
Гость
Ответ(ы) на вопрос:
Гость
var k,a,b:integer; begin read(k); b:=k div 3600; if b>0 then k:=k mod 3600; a:=k div 60; if a>0 then k:=k mod 60; writeln(b,':',a,':',k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы