Напишите программу, которая получает натуральные числа a и b(a меньше b) и выводит вс
Напишите программу, которая получает натуральные числа a и b(a меньше b) и выводит все простые числа в интервале от a до b
Ответ(ы) на вопрос:
Гость
Var
a,b,c: integer;
begin
readln(a);
readln(b);
if b<a then
while b<a do
begin
writeln('b меньше, чем a');
readln(b);
if b>a then
for c:=a to b do
begin
writeln(c);
end;
end
else
for c:=a to b do
begin
writeln(c);
end;
end.
Не нашли ответ?
Похожие вопросы