Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. Используйте оператор for.
Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. Используйте оператор for.
Ответ(ы) на вопрос:
Var sum,i : Integer;
Begin
sum:=0;
For i:=1 to 10 do sum:=sum+i;
Writeln(sum);
end.
Но проще всего это считать без циклов - одной строкой:
Begin
Writeln((10+1)*10 div 2);
end.
Не нашли ответ?
Похожие вопросы